Home / FAQs / MT4 Mac / Does your NextGen software work with the MAC MT4?

Frequently Asked Questions

Does your NextGen software work with the MAC MT4?

No, the NextGen plugin is not compatible with any MAC iOS.


Additional Information